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Ready?
Load Fractal Imager
and "Join The Club."

System Requirements
Fractal Imager   Setup  
License Agreement
Join The Club (Register)

_____________________________________________
Set?
Start Fractal Imager
and learn basic 
tools.

Start Viewing Images
Set Image Information
Set Progressive Display
Set Size Options
Set Dithering and Palette
Index of Menus and Tools

_____________________________________________
Go!
View, zoom, print, 
create and convert 
images.

Zoom and Edit
Create Fractal Images
Fractal Compression 
Options
Convert to Other Formats
Print
Supported File Formats

_____________________________________________
Cruise!!
Get Fractal with all 
your images on the 
Web.

Batch Process Images
Add FIFs to Web Pages

_____________________________________________
For Help on using Help, press F1 now.



System Requirements
The minimum system requirements for Fractal Imager are:    

� Intel based PC 486/33 or higher.
� Windows 95, Windows NT or Windows 3.X.    (Windows 3.X requires Win32s version 

1.30.166, which can be installed from the Fractal Imager Web site or CD.)    
� 8 MB RAM.
� Windows-compatible VGA or SVGA card.
� For installation, either access to the World Wide Web (http://www.iterated.com) or a CD 

drive and Iterated's software CD.
Optimal Configuration
To get the best performance from Fractal Imager, the following optimal configuration is 
recommended, in addition to the requirements listed above:

� 20 MB free disk space for handling images.
� A 24-bit, true-color video card.
� 16 MB RAM.



Fractal Imager Setup
If you can read this, then chances are that you have already successfully set up Fractal 
Imager.    Anyway, here are the setup instructions for your reference.
From Our Web Site (http://www.iterated.com)
1. Follow the Web screens to download the appropriate self-extracting file.    The actual file 

that you download will depend upon your platform and operating system.
2. Move the self-extracting file to a temporary directory (such as C:\FTEMP), by itself.
3. Run the self-extracting file to create the Fractal Imager setup files.
4. Run the setup program, C:\FTEMP\SETUP.EXE.    Follow the steps of the setup program.
From Our CD
1. Insert Iterated's CD into your CD drive.
2. Assuming that your CD drive is D:, run the program D:\FRACTIMG\SETUP.EXE.    Follow 

the steps of the setup program.



Start Viewing Images
You can start Fractal Imager by 
double-clicking a FIF filename or icon 
under Windows.    Try it with our 
sample image, SKIER.FIF.
--OR--
If Fractal Imager is already running, 
click the File Open tool and select 
SKIER.FIF in your Fractal Imager 
directory.    (You can also use File > 
Open or Ctrl+O.)

More about File Open

Know Your Desktop
Your work area in Fractal Imager is called the desktop.    

 Show Me the Desktop

To Control How Images Display
Set Image Information
Set Progressive Display
Set Size Options
Set Dithering and Palette



Set Image Information
Turn Image Information on or off with Options > Image Information.

When Image Information is on, every image window will include a few lines of information 
about the displayed image.

Image information includes display dimensions, actual dimensions, image file name, file 
format, and image file size in bytes.

 Show Me Image Information



Set Progressive Display
Use these options to simulate the World Wide Web as you view your images.
They appear on the Options menu.
Choose only one of these three:
Normal Decompression for an instant, non-progressive display.
Progressive Focus to watch images come into focus.    Set your display speed with Simulated 
Baud Rate.
Progressive Expansion to watch images expand from a thumbnail.    Set your display speed 
with Simulated Baud Rate.



Set Size Options
These options control the size and resolution of displayed or printed images.
They appear on the Options menu.
Preserve Physical Size will display FIF images at their intended physical resolution (when 
available).    You must set your Monitor Size for best results. 
Print to Fit Page controls the size of an image when it is printed.
Photo CD Resolution... applies if you are viewing Photo CD (PCD) files.

To Control the Size of a Displayed Image
FIF is a resolution-independent file format.    So, unlike other formats, you control the size of 
the displayed or printed image.

FIF files do contain information on their original (pixel-based) dimensions.    They may also 
contain physical size information in inches, meters or an arbitrary unit.

By default, Fractal Imager displays each image at the largest possible size to fit your 
desktop.    You can make the display larger or smaller by changing the size of your desktop.

If the Preserve Physical Size option is on, Fractal Imager will display at a zoom factor of 1:1, 
or it will use the physical size in the FIF file, if present. 

Of course, you can zoom an image after it is displayed.



Set Dithering and Palette
These options will help you to work with images if you have a display or a printer that 
provides only 256 or fewer colors.
Dither
Use Embedded Palette



Zooming and Editing Tools
Zoom In

Zoom in on one spot.    The zoom 
factor doubles.

Zoom in on a rectangular area.    The 
zoomed area fills the image window.

Zoom Out
Click the right mouse button to zoom 
back to the original zoom factor.

Select a Portion
Select a rectangular area to copy to 
the Clipboard.

Select All
Edit > Select All or Ctrl+A selects 
the entire image to copy to the 
Clipboard.

Copy and Paste
Copies the selected area to the 
Clipboard. (Also: Edit > Copy or 
Ctrl+C.)

Pastes an image from the Clipboard 
to a new image window. (Also: Edit >
Paste or Ctrl+V.)

Create Fractal Images
Any image that you can view in Fractal Imager can be compressed to a fractal image.

1. View the image in Fractal Imager.

2. Click  to select a FIF filename.

3. Select the Fractal Compression Options for your new FIF file.

The new FIF image will display in a new image window.



Convert to Other Formats
Any file that you can view in Fractal Imager can be converted to any of the file formats that 
Fractal Imager can output.

1. View the image in Fractal Imager.

2. Click  to select a format and filename.

3. If you select the FIF format, then the Fractal Compression Options dialog will appear.

The new image will display in a new image window.



Printing
Use these options and tools to print an image.

Preview Select File > Print Preview at
any time to see how the image 
will print on the page.
More about Print Preview 
options

Size of Image Options > Print to Fit Page 
will expand or reduce the 
image to fit the page.

For FIF files, Options > 
Preserve Physical Size will 
print a FIF at its physical 
dimensions, even if the image 
is cropped.
More about Preserve Physical 
Size

Orientation Select File > Print Setup to 
change the paper orientation 
and other printing options.

Ready to 
Print?  or File > Print.

Batch Process Images
Use batch mode to compress many files while the computer is unattended, or to compress 
the same set of files repeatedly.    Batch jobs can be saved to a file, edited and reloaded.

Start by selecting File > Batch to bring up the Batch dialog.

Create a batch job, or load and edit a batch job from a batch file.

Once a batch job is listed in the Batch dialog, simply click Run Batch... and let Fractal Imager
do the rest!



Create a New Batch Job
Hint: Organize your batch job into sets of files that are in one directory and will be 
converted to the same format.    Then repeat these steps to add additional files in other 
directories or other formats.

1. By default, all new files will be written to the same directory from which the input files 
are read.    To change the target directory, use Target Dir... before you select files to 
convert.

2. Click on Select Files... to select one or more files to process.    The Batch Select dialog 
appears.    
Hint: Use the Shift key to click on a range of files, or the Ctrl key to select and deselect 
individual files from one directory.

3. The "Select Target File Type" dialog appears.    Select the output file format from the list 
of supported formats.

4. If you selected one file in step 2, then a dialog appears to let you specify the output file 
name.    Otherwise, all output files are named with the default extension for the output 
file format.

5. Click Save Batch... to write the batch job to a file, if you will want to load and run it in 
later sessions of Fractal Imager. 



Load and Edit a Batch Job
Load an Existing Batch Job

Simply click Load Batch... and select the name of a batch file (.IIC) that you have 
previously saved.

Edit a Batch Job
1. Insert additional items:    Click on the item above where you want to insert more items

(or <end>, if at the end).    Then either add more items with Select Files, or insert a 
previously saved batch file with Load Batch.

2. Remove items: Click Remove to remove one selected item, or Remove All to erase the 
entire list.

3. Click Save Batch... to write the batch job to a file, if you will want to load and run it in 
later sessions of Fractal Imager.



Menus and Tools
(Some of the following menus will not appear on the menubar unless an image is currently 
displayed.)

File Menu
Edit Menu
View Menu
Options Menu
Window Menu
Help Menu

Toolbar

Status Bar



File Menu
Commands in the File Menu allow you to view, convert and manage image files.

Some of these commands will not be available if there is no image currently displayed.

Open
Close
Save As...
Compress
Batch
Print
Print Preview
Print Setup
Exit



Open
 or Ctrl+O or File > Open

Opens an existing file and displays it in an image window.

List Files of Type: lists the file formats that Fractal Imager can read.    Select one format, or
select All Files (*.*) to see a list of all files in the currently selected directory.
Preview
The Preview option lets you see an image before you open it.    Whenever you select a file, 
the Preview button becomes active.    Toggle this button to display the Preview window.    
Select a file to see its preview, plus its width and height.



Close
When image window is active, File > Close or Windows Close options

Closes the currently active image window.    Fractal Imager will prompt you to save this file if 
it is Untitled (i.e., it is new and has not been saved).



Save As... 
 or Ctrl+S or File > Save As...

Save As changes the name and/or format of an image that is currently displayed in an 
image window.    (You must display a file in order to convert the format.)

Use the Save File as Type: scroll list to select the output file format.    This list includes all 
file formats that Fractal Imager can create.    

If you select a FIF file type, then the Fractal Compression Options dialog appears.

If you specify    the name of a file that already exists, Fractal Imager will prompt you before 
overwriting the file.



Compress
 or Ctrl+F or File > Compress...

Compress is a shortcut to saving an image to the Fractal Image Format (FIF).

Select the name of the FIF file that you want to create (or overwrite).    Then, the Fractal 
Compression Options dialog appears.



Fractal Compression Options
This dialog appears when you compress an image to a FIF file.

 Illustration of Fractal Compression Options
How the Quality Factor Works
A high quality factor (up to 100) will give you:
� a sharper image,
� a larger file (with a lower compression ratio), and
� a longer processing time.

A low quality factor (down to 1) will give you:
� a less detailed image,
� a smaller file (with a higher compression ratio), and
� a shorter processing time.

The actual quality, file size (compression ratio), and processing time that you achieve 
depends not only upon the size of your image, but on its fractal qualities.    Test your images 
with the preset quality factors to find the best results for your needs.



Batch
The batch dialog allows you to set up a series of image conversion tasks in one operation.    
You can perform a batch job repeatedly without re-entering filenames and parameters, or 
you can set up a long job to run unattended.

The Batch Commands window displays the batch job as you build it.    When an item is 
selected, you can remove it, or the next items that you add to the job will be inserted above 
it.

Use these commands to create and use batch jobs.

Load Batch...
Save Batch...
Target Dir...
Select Files...
Remove
Remove All
Run Batch



Save Batch...
Save this batch job to a batch file.    If you will want to perform the same batch job again, 
save it to a file for future use.

The default extension for batch files is .IIC.



Load Batch...
Load a previously saved batch job from a file.    If there are already items in the batch 
Commands window, the items from the batch file will be inserted into the list.

The default extension for batch files is .IIC.



Target Dir
By default, converted files are saved in the target directory.    Use this dialog to specify a 
different output directory.    This directory will be the output directory for the next files that 
you add to the batch job.    It does not change the output directory of items already in the 
batch job.

Hint: You can change the target directory while building a single batch job to write files to 
different directories.    The target directory is in effect until you change it.



Select Files
A dialog similar to the Open dialog appears, allowing you to select one or a group of existing 
files that you want to convert.    Select multiple files by pressing the Shift key as you click on 
the file names.

When you click OK, the Select Target File Type dialog appears.    Select one output file format 
to which you want to convert the file(s) that you selected.

Hint: Use Select Files... for each group of files that you want to output to a single format.   
Output files to a different format in the same batch job by using Select Files... again.

If only one file was selected, the Target File Name dialog appears, allowing you to specify an 
output file name other than the default.    If a group of files was selected, then the default 
output file name will be used for each file. 



Remove
Removes the selected item from the batch job.



Remove All
Removes all items from the batch job, and empties the Batch Commands window.



Run Batch...
Runs the batch job that is loaded in the Batch Commands window.    Image windows will open
and close on the desktop as the batch job is running.



Print
 or Ctrl+P or File > Print...

This command prints the image in the active image window.    

The size of the printed image is determined by the zoom factor in the active image window.   
To change the printed size, zoom the image in the image window before printing it.

Use Print Preview to see how Fractal Imager will print the image.

Use Print Setup to change the parameters of the printer and the print job.



Print Preview
Use Print Preview to see how Fractal Imager will print an image, before you send the job to 
the printer.

In the Print Preview window, the following options are available.

Print...
Opens the Print dialog.

Next Page and Prev Page
Allow you to scroll through a multi-page printout.

One Page/Two Page
Toggles to show a single page or facing pages in the Print Preview window.

Zoom In and Zoom Out
Magnify and reduce the display of the printout.

Close
Closes the Print Preview window and returns to the Fractal Imager desktop.



Print Setup
This dialog allows you to specify a different printer, and select parameters for this print job.

The contents and options within this dialog will depend upon the printer that you have 
selected.



Exit
Quits this session of Fractal Imager.    You will be prompted to save files in any open image 
windows that have temporary filenames.



Edit Menu
The Edit Menu is available when an image is displayed.

Use these commands with the Select Cursor .    This tool allows you to select a rectangular
area of any image in an image window for copy and paste operations.

Copy
Copies the selected area to the Windows Clipboard, leaving the original part of the image in 
place.    The copy can be pasted to a new image window with the Paste command.

Paste
Inserts the contents of the Windows Clipboard into a new image window.    

Select All
Selects the entire image as it appears in the image window.    

If the image window has scroll bars, then the entire image will be selected.

If the image is cropped in the window (the image window has no scroll bars), only the visible 
area will be selected.



Copy
Copies the selected area to the Windows Clipboard, leaving the original part of the image in 
place.    The copy can be pasted to a new image window with the Paste command.



Paste
Inserts the contents of the Windows Clipboard into a new image window.    



View Menu
The options on the View Menu allow you to toggle these features of the desktop.

Toolbar
Status Bar
Zoom Cursor
Select Cursor
Zoom selection
Zoom Out 



Options Menu
Image Information
Dither
Preserve Physical Size
Print to Fit Page
Use Embedded Palette
Photo CD Resolution...
Monitor Size
Normal Decompression
Progressive Focus
Progressive Expansion
Simulated Baud Rate



Dither
If you are using Fractal Imager on a system that does not have 24-bit video, then dithering 
the displayed images may make them easier to view.    Dithering is a color correction 
technique that uses dots of a few colors to simulate many colors.    

The Dither option is only enabled if you are using a 256-color display, or if you are viewing 
an image with an embedded palette.    
Setting the Dithering Option
If there is no image window displayed, then setting the Dither option will change the default 
setting for any subsequently opened images.

If an image is displayed, then setting the Dither option will change the display of the current 
image window.    The image will redisplay at its original zoom factor.
Dithering New Image Files
Dithering does not change the contents of the original file.    However, if you dither an image 
on the screen, and then convert it (with the Save As tool ) or compress it (with the 
Compress tool 

), the new image will have dithering built into the file. 



Preserve Physical Size
With this option on, images are displayed at their original physical size.

Note: You cannot zoom with Preserve Physical Size on.

FIF files may contain physical size information--width, height, and a unit of measure.    (You 
have the option to add this info to FIFs that you create.    See Fractal Compression Options.)

With this option on, these images will display at their physical size.    For accurate results, be 
sure that your monitor size is set correctly.

If Preserve Physical Size is on, then...
� FIF files that contain physical size information display or print at their physical sizes.    
� Files in other formats and FIF files that contain no physical size information display or 

print at a zoom factor of 1:1. 
� When printing, Preserve Physical Size overrides the Print to Fit Page option.
� Zooming tools are off.

If Preserve Physical Size is off, then...
� Each image displays at the largest possible size to fit the desktop (in power-of-two 

multiples, such as 1:1, 1:2, 1:4, etc.)
� Zooming tools are on.
Setting the Preserve Physical Size Option
If there is no image window displayed, then setting the Preserve Physical Size option will 
change the default setting for any subsequently opened images.

If an image is displayed, then setting the Preserve Physical Size option will change the 
display of the current image window.    



Print to Fit Page
When this option is on, the displayed image will be printed to a size that fills an entire page.

When this option is off, the image will be printed at its displayed size.

Use Print Preview to see how an image will fit on a page before it is printed.



Use Embedded Palette
Some FIF files contain an embedded palette (colormap) that can be used to display or print 
images to devices with less than 24-bit color.    If such a colormap is present in the file, then 
the Use Embedded Palette option will be enabled.

If there is no image window displayed, then setting the Use Embedded Palette option will 
change the default setting for any subsequently opened images.

If an image is displayed, then setting the Use Embedded Palette option will change the 
display of the current image window.    The image will redisplay at its original zoom factor.

Using the embedded colormap does not change the contents of the original file.    However, if
you view an image with its colormap on the display, and then convert it (with ) or 
compress it (with 

 it to a new format, the output will be as it appears on the display.



Photo CD Resolution
Each Photo CD file (PCD) includes several copies of one image, each at a different resolution.

Use this dialog to select the image size that best suits your needs.    When you open 
subsequent PCD files, the copy at the selected resolution will be displayed.



Monitor Size
Use this dialog to specify your monitor size.    The monitor size is used to a display FIF image 
at its appropriate physical size when the Preserve Physical Size option is turned on.



Normal Decompression
When this option is checked, FIF images will display non-progressively.    In other words, the 
image will display at once when the image is completely loaded into memory.    This is the 
default setting.

For comparison, try the Progressive Focus and Progressive Expansion options, which 
demonstrate Fractal Imager's progressive display capabilities for online FIF image viewing.



Progressive Focus
Use this option to demonstrate the capability of FIF images to display progressively by 
coming into focus.    This progressive display simulates how the FIF file would be displayed as
it is downloaded from the Internet. 

Use the Simulated Baud Rate menu to select a speed for progressive display.

See also Progressive Expansion for another style of progressive display.    Or, select Normal 
Decompression to turn progressive display off.

NOTE: Some FIF files are structured for progressive display, but others are not.    Those that 
are not will display non-progressively (all at once).



Progressive Expansion
Use this option to demonstrate the capability of FIF images to display progressively by 
expanding from a thumbnail.    This progressive display simulates how the FIF file would be 
displayed as it is downloaded from the Internet. 

Use the Simulated Baud Rate menu to select a speed for progressive display.

See also Progressive Focus for another style of progressive display.    Or, select Normal 
Decompression to turn progressive display off.

NOTE: Some FIF files are structured for progressive display, but others are not.    Those that 
are not will display non-progressively (all at once).



Simulated Baud Rate
Use this menu to select the speed for progressive decompression.    This menu is enabled if 
you have either the Progressive Focus or Progressive Expansion option turned on.



Window Menu
Use this menu to arrange and manage the image windows on your desktop.

Tile
Arranges all open image windows in a side-by-side fashion.

Cascade
Arranges all open image windows in an overlapping diagonal pattern.

Arrange Icons
Arranges the icons of any image windows that are minimized on your desktop.

Resize Frame to Fit
Resizes the current image window to fit on the desktop.

Close All
Closes all open image windows.



Help Menu

Contents
Displays the Contents page of this Help file.

Using Help
Displays help on how to use this Help utility.

License
Displays the Fractal Imager License Agreement.

Registration
Provides information on registering your copy of Fractal Imager.

When you register, you "Join The Club" and are entitled to special offers, upgrades, and 
future product information.

About Fractal Imager...
Displays a dialog box that verifies the version number and copyright information for this 
copy of Fractal Imager.



Toolbar
Click on any of the icons below for help on that tool.

        Open  

        Save As  

        Print  

        Copy  

        Paste  

        Select Cursor  

        Zoom Cursor  

        Zoom Selection  

       Help  

Compress 



Zoom Cursor
The Zoom Cursor is the magnifying glass .    It allows you to magnify or reduce a 
displayed image.

Click the icon so that the mouse pointer becomes a magnifying glass.

With the Zoom Cursor on:

Use the left mouse button to zoom in (magnify) to the nearest power of two.

Use the right mouse button to zoom out (reduce) to the image's default size.

To deactivate the Zoom Cursor, click on the Select Cursor .



Select Cursor
Use the Select Cursor  to delineate a rectangular area that you can copy to the 
Clipboard.

Click the icon so that the mouse pointer becomes an arrow.

With the Select Cursor on, draw a rectangle by dragging from the upper left to the lower 
right corner of the desired area.



Zoom Selection
Use the Zoom Selection cursor  to zoom a specific rectangle within the displayed image.

Click the icon so that the mouse cursor becomes the crosshairs.

With the Zoom Selection cursor on, draw a rectangle by dragging from the upper left to the 
lower right corner of the desired area.    That rectangle will zoom to fill the current image 
window.

At any time, click the right mouse button to return the image to its default size.



Zoom Out
Redisplays a zoomed image window to the original display size.



BEGIN POPUPS / GLOSSARY



Desktop:
your entire work area in Fractal Imager.    



Help:
 or Help > Contents displays the Contents page of this Help file.



Image Information:
is a list of additional information about each displayed image.    You can toggle Image 
Information on and off with Options > Image Information.

More about Image Information



Image Windows:
The smaller windows on the desktop where images appear.

An image window is active if you have clicked on it (its title bar is highlighted and it is "on 
top" of other image windows).    Operations such as Compress and Print are performed on 
the active image window.

Use  to open an image window.    You may have as many open image windows as 
memory allows.    



Menubar
The strip of Fractal Imager commands on the desktop.

More about each Menubar Command



Quality Factor
A number from 1 to 100 that controls the quality of a fractal compressed image, as well as 
the file size and the processing time.

A higher quality factor (up to 100) results in better quality, larger FIF files and longer 
processing time.

More about Quality Factor



Status Bar
Displays helpful messages as you move the cursor and perform operations.

If you point to a tool or menu command without clicking on it, a brief description of that 
function appears on the Status Bar.

The Status Bar will also tell you what Fractal Imager is doing if there is a pause during an 
operation, such as compressing or zooming an image.



Toolbar
The strip of Fractal Imager command icons on the desktop.

More about each Tool



Zoom Factor:
A ratio to show how far an image is zoomed.    It always appears in the title bar of the image 
window.    

The zoom factor is the ratio of the image's displayed size to the image's original size.    Since
FIF files are resolution independent, the pre-compression size is used as the basis for the 
zoom factor.



Add FIFs to Web Pages
To make your Web pages truly wonderful with fractal images, there are three things you 
must do:
1. Create FIFs with Fractal Imager.    That's what this manual is all about.

2. Embed your new FIFs into your HTML files.    For instructions, see:
http://www.iterated.com/fracview/help/html/fvhembed.htm

3. Link your Web page to our Web page, so that your readers can get Fractal Viewer. 
We'll also link our site to yours - just give us your URL! We even provide a Fractal Viewer 
button for your Web page.    All the info is on: 
http://www.iterated.com/fractimg/info/fi-links.htm

Do you have Fractal Viewer?    See: 
http://www.iterated.com/fracview/info/fv-info.htm

 



Fractal Imager License Agreement
Note: Fractal Imager contains Iterated's Encoder software, for creating fractal images, and 
its Decoder software for viewing and converting fractal images.    The Encoder and Decoder 
are licensed to you under separate terms, as described in this License Agreement.
When you set up Fractal Imager with Iterated's SETUP.EXE program, you agreed to the 
following License Agreement.
END USER LICENSE AGREEMENT - FRACTAL IMAGE ENCODER AND DECODER
DISTRIBUTION OF THE ENCODER SOFTWARE IS NOT PERMITTED UNLESS A SEPARATE 
DISTRIBUTION AGREEMENT IS SIGNED BY ITERATED SYSTEMS, INC. ("ITERATED") AND YOU 
AND DISTRIBUTION FEES ARE PAID BY YOU.
YOU MUST PAY THE APPLICABLE LICENSE FEES TO ITERATED PRIOR TO USING THE ENCODER 
SOFTWARE FOR REVENUE-GENERATING PURPOSES, OR WITHIN THIRTY (30) DAYS AFTER 
FIRST USING THE ENCODER SOFTWARE TO COMPRESS OR ENCODE IMAGES, WHICHEVER 
OCCURS FIRST, OR YOU MUST STOP USING THE ENCODER SOFTWARE.
ENCODER SOFTWARE GRANT:    When you pay the applicable license fees of Iterated, then 
Iterated grants you a limited, nontransferable, terminable, non-exclusive license subject to 
the following to use its accompanying computer software product known as the Fractal 
Image Encoder [including 32-bit and Macintosh versions ("Encoder Software")] for individual 
use only as described below on a single user Personal Computer.    Prior to paying such 
license fees, you are permitted to use the Encoder Software for evaluation and educational 
purposes only, and not for any revenue-generating purposes.    Except as permitted in a fully 
signed and paid up Distribution Agreement,    you may NOT distribute the Encoder Software 
or place the Encoder Software on networks or online systems or allow download or copying 
of the Encoder Software except for the exclusive purpose of allowing downloading and 
copying of the Encoder Software for archival and installation purposes (but not for purposes 
of execution by the network or online system) provided any such copy must contain all of 
the original proprietary, license and copyright notices.    This Encoder Software Grant 
paragraph only applies to the image compression Encoder Software described above and 
does not grant any rights to any other Iterated software, even if related to the Encoder 
Software, including the Decoder Software described below.
DECODER SOFTWARE GRANT: Iterated grants you a limited, nontransferable, terminable, 
non-exclusive license subject to the following to use its accompanying computer software 
product known as the Fractal Image Decoder [including 16-bit, 32-bit and Macintosh versions
("Decoder Software")] for individual use only on a Personal Computer as described below.    
You may place the Decoder Software on networks and online systems exclusively for the 
purpose of allowing downloading and copying of the Decoder Software for archival, 
distribution and installation purposes provided any such copy must contain all of the original
Decoder Software and text files including this License Agreement and any proprietary, 
license and copyright notices on the original.    This Decoder Software Grant paragraph only 
applies to the image decompression Decoder Software, described in this paragraph above 
and does not grant any rights to any other Iterated software, even if related to the Decoder 
Software, including the Encoder Software and any other software that encodes or 
compresses data or images in any way.    The Decoder Software and Encoder Software are 
also collectively referred to as "Software".
You may use the Decoder Software only on a single user personal computer that: (a) has one
Intel 386, 486 or Pentium processor, Motorola 68030 or 68040 processor or IBM Power PC 
processor; (b) operates only the Microsoft DOS and Windows operating system or the 
Macintosh operating system; (c) contains at least 4 megabytes of random access memory; 
(d) contains at least 80 megabytes of internal hard disk storage; (e) contains a keyboard 
(not an infrared remote) and monitor (not a television set); (f) is able to produce printed 
output on a local printer; and (g) does not act as a server on any network (including a local 



area network, wide area network or Internet) or otherwise allow operation of the Decoder 
Software from a remote or separate computer or terminal ("Personal Computer").    For the 
avoidance of doubt, and without limitation of the foregoing, "Personal Computer" does not 
include game players, television set-top boxes or so-called "Internet Appliances".
You may not permit other individuals to use, operate or copy the Software (except as 
permitted above).    You may not use or allow the use of the Decoder Software on any 
computer or other device that is not a Personal Computer (as defined above).    You may not 
modify, translate, reverse engineer, decompile, disassemble, (except to the extent 
applicable laws prohibit such restriction), or create derivative works, based on the Software, 
copy the Software (except as specified above), rent lease, transfer, license or otherwise 
transfer rights to, the Software, or remove any proprietary notices, licenses, displays, 
installation procedures or labels on or in the Software, whether set forth in text files or on 
media.    You may not use the Software in a service bureau, online service or in any way for 
the benefit of third parties, regardless of whether such third parties pay for such service.
DISCLAIMER OF WARRANTY: THE SOFTWARE IS LICENSED ON AN AS-IS BASIS, WITHOUT 
WARRANTY OR CONDITION OF ANY KIND AND ITERATED DISCLAIMS ALL WARRANTIES AND 
CONDITIONS, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, AND NON-INFRINGEMENT.    The 
entire risk as to the quality and performance of the Software is borne by you.    Should the 
Software prove defective, you and not Iterated assume the entire cost of any service and 
repair.    This Disclaimer of Warranty constitutes an essential part of the License Agreement.   
SOME STATES DO NOT ALLOW EXCLUSIONS OF AN IMPLIED WARRANTY, SO THIS DISCLAIMER
MAY NOT APPLY TO YOU AND YOU MAY HAVE OTHER LEGAL RIGHTS THAT VARY FROM STATE 
TO STATE OR BY JURISDICTION.
LIMITATION OF LIABILITY: UNDER NO CIRCUMSTANCES AND UNDER NO LEGAL THEORY, 
WHETHER TORT, CONTRACT, OR OTHERWISE, SHALL ITERATED OR    ITS SUPPLIERS, 
LICENSORS OR RESELLERS BE LIABLE TO YOU OR ANY OTHER PERSON FOR ANY INDIRECT, 
SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES OF ANY TYPE INCLUDING, WITHOUT 
LIMITATION, DAMAGES FOR LOSS OF GOODWILL, WORK STOPPAGE, COMPUTER FAILURE OR 
MALFUNCTION, LOSS OF DATA, OR ANY AND ALL OTHER COMMERCIAL DAMAGES OR LOSSES.
IN NO EVENT WILL ITERATED BE LIABLE FOR ANY DAMAGES IN EXCESS OF ITERATED'S LIST 
PRICE LICENSE FEE FOR THE SOFTWARE, IF ANY, EVEN IF ITERATED SHALL HAVE BEEN 
INFORMED OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY OTHER 
PARTY.    SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR 
CONSEQUENTIAL DAMAGES, SO THIS LIMITATION AND EXCLUSION MAY NOT APPLY TO YOU.
TITLE: Title, ownership rights, and intellectual property rights in and to the Software shall 
remain in Iterated and/or its licensors or suppliers.    The Software is protected by copyright 
laws of the United States and international copyright treaties.    You are permitted to use only
one copy of the Software, even if you receive multiple copies, whether via download or 
magnetic media.    Title, ownership rights, and intellectual property rights in and to the 
content accessed through the Software is the property of the applicable content owner, and 
may be protected by copyright or other applicable law.    This License gives you no rights to 
such content.
TERMINATION: This License will terminate automatically if you fail to comply with the 
limitations described above, including the requirement to timely pay license fees.    On 
termination, you must destroy all copies of the Software and documentation.
MISCELLANEOUS: This Agreement represents the complete agreement concerning this 
license between the parties and supersedes all prior agreements and representations 
between the parties with respect to the subject matter of this license.    This Agreement may 
be amended only by a writing executed by both parties.    THE ACCEPTANCE OF ANY 
PURCHASE ORDER PLACED BY YOU IS EXPRESSLY MADE CONDITIONAL ON YOUR ASSENT TO 
THE TERMS SET FORTH HEREIN, AND NOT THOSE CONTAINED IN YOUR PURCHASE ORDER.    



If any provision of this Agreement is held to be unenforceable for any reason, such provision 
shall be reformed only to the extent necessary to make it enforceable.    This Agreement 
shall be governed by and construed under Georgia substantive law as such applies to 
agreements between Georgia residents entered into and performed within Georgia, except 
as governed by United States Federal law. You consent to the jurisdiction of the state and 
federal courts in the State of Georgia, U.S.A. The application of the United Nations 
Convention on Contracts for the International Sale of Goods is expressly excluded.
U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and documentation are provided with
RESTRICTED RIGHTS.    Use, duplication, or disclosure by or for the U.S. Government is 
subject to restrictions set forth in DFARS 252.227-7013 (c)(1)(ii), FAR 52,227-19, and Clause 
18-52.227-86(d) of    NASA Supplement to the FAR, as applicable.    Contractor/manufacturer 
is Iterated Systems, Inc., 3525 Piedmont Road, Seven Piedmont Center, Suite 600, Atlanta, 
Georgia, U.S.A. 30305-1530.



Fractal Imager Registration
Join The Club! Show Registration Form
When you register Fractal Imager, you "Join The Club."    You'll be updated about our new 
products and releases.
Fractal Imager is a shareware product, licensed by Iterated Systems, Inc.    As an end-user, 
you are honor-bound to make sure that this copy of Fractal Imager is registered.    
Under the terms of the License Agreement, you must register before using Fractal Imager for
commercial purposes, or before evaluating its fractal encoding features for 30 days, 
whichever comes first.
There are two ways to Join The Club:
1. Go to our Web site, http://www.iterated.com, and use your MasterCard, Visa or 

American Express (if you are in the U.S. or Canada).
2. Print the registration form, fill in the blanks and mail it or fax it to us, along with a check, 

money order or credit card information (US dollars only).
Fractal Imager Shareware via WWW: US$39.00
Fractal Imager CD and Hardcopy Manual US$69.00
plus shipping charge    
Residents of Georgia, USA must add applicable sales tax.



Fractal Imager Registration Form                   

Iterated Systems, Inc.
Fractal Imager Registration
3525 Piedmont Road
Building Seven, Suite 600
Atlanta, Georgia 30305 USA

World Wide Web Registration:
http://www.iterated.com

Telephone Orders (Credit Card Only):
+1 (800) 646-7210

Facsimile Orders (Credit Card Only):
+1 (404) 264-8300

_____________________________________________________________________

Name______________________________ Title______________________________
Company______________________________________________________________
Address_______________________________________________________________
______________________________________________________________________
City/State___________________________ Zip/Postal Code_____________________
Email address__________________________________________________________
(necessary for email confirmation of registration, and Club membership)
Daytime Telephone______________________________________________________
Facsimile Number_______________________________________________________

Enclose or authorize payment as follows (check one):
___ Fractal Imager: Electronic Version (WWW) US $39.00
or
___ Fractal Imager CD Version with Manual US $69.00

plus shipping (UPS Ground) US $7.50
Residents of Georgia, USA must add applicable sales tax.

If paying by credit card:
Type of Card:                                                            [ ] MasterCard                    [ ] Visa                    [ ] AmEx
Your Name on Card: ____________________________________________________
Card Number: _________________________________________________________
Expiration: _____________    Signature: _____________________________________



File Formats
Input File Types
Fractal Imager can read and write all of the file types listed below, with exceptions as noted.

Format Gray
Scale

256-
Color

True
Color

Fractal 
Image 
Format (FIF)
Windows 
Bitmap 
(BMP)
GIF
JPEG (JPG)
Photo CD 
(PCD)
PCX
Sun Raster 
(RAS)
TARGA 
(TGA)
TIFF (TIF)

FIF Support
FIF (Fractal Image Format) is a resolution-independent format defined by Iterated Systems.    
Fractal Imager can read FIF files that were produced by all publicly released versions of 
Images Incorporated, POEM ColorBox and the Hi-Res Compressor.    
The FIF files created by Fractal Imager can be read by Fractal Imager 1.1 or later, or by 
applications written with version 1.1 or later of the Fractal Image Encoder Developer's Kit.



PCX Support
Fractal Imager supports Versions 2, 3, 5 and 10, 1-plane PCX files.



PCD Read Only
Fractal Imager can read Photo CD files, but does not write them.



Raster Limitations
Fractal Imager supports only RT_STANDARD type Raster files.



Targa Limitations
Fractal Imager supports only uncompressed Targa files.



Fractal Representation is Larger than Original
If you have converted any of these to the Fractal Image Format:

� a GIF file,
� a file in any other colormapped format 

(such as 256 color, 16 color, or monochrome), 
especially if it is dithered, or

� computer-generated artwork (any image with 
few colors and many sharp edges)

...then the Fractal Image Format (FIF) will give you resolution independence and Web 
zoomability, but in some cases not a reduced file size.
Try converting the non-colormapped original directly to FIF, if possible.    Image quality will be
better, the file size in most cases will be comparable to compressed formats, and your image
will be more useful and fun to view on the Web.
Fractal Image Files (FIFs) are quite good at rendering computer-generated artwork, but they 
are most effective with real-world images from photographs, digitized to true color (24-bit) 
files, which tend to contain patterns and textures that lend themselves to fractals. 
If you must convert a colormapped file to FIF, your actual results will depend upon the 
complexity and content of your image, the number of colors used, and the color tables.    The
best way to find out how well a colormapped image will convert to FIF is to try it.    
Experiment with the quality factor, and with embedding a color palette to find the best 
results to suit your needs.

How does Fractal Imager handle my colormapped image?
To fractally encode a colormapped file, Fractal Imager internally expands the image to a true
color format, in which each pixel is represented by red, green and blue intensity values (or 
with a gray intensity value if it is gray scale).    Then, Fractal Imager converts the true color 
image to FIF.    The FIF may then be larger than the original colormapped file.
The "compression ratio" that you can see in the Image Info is the ratio of the size of that 
internal true color image to the new fractal image that is saved to the FIF file.

Why don't fractals and color maps mix?
FIF files are inherently "true color," in the sense that they encode an image based on its 
true, continuous-tone intensity values (whether those intensity values are RGB or gray 
scale).    The Fractal Transform™ reduces file size by finding redundant patterns in 
continuous data.
Colormapped images such as GIFs, on the other hand, are encoded like paint-by-number 
pictures--textures are lost, colors are grouped together, and non-continuous numbers are 
often used to represent related tones. If a colormapped image is also dithered, then it has 
artificial textures that make it even less suited to fractal encoding.
Even when Fractal Imager creates its own true-color representation, the fractal textures are 
still lost by colormapping, and possibly confused by dithering.    Conversely, the higher the 
quality of your original image, the better the compression and quality that can be achieved 
in the FIF file.
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Image Quality: 
Set the quality 
factor using the 
preset levels, or 
select any value 
from 1 to 100.    
Save FIF as 
gray scale 
image: Check 
this box to save 
this image in 8-
bit gray scale 
(rather than in 
24-bit color).

Embed Colormap... Use this option to store a color table with the 
FIF file.    This color table can be used whenever the FIF file is 
displayed or converted.
Physical Size... Use this option to store the image's physical 
dimensions in the FIF file.    The physical size can be used later, 
whenever this image is displayed or printed.    See Preserve Physical 
Size for info on how this is used.

      Here's what Image Information can tell you about a FIF image:



File name: the full path 
and name of the file.
Image format: the type 
of image file.

Physical size: If available, dimensions in inches, meters or arbitrary units.
Original resolution: The pixel dimensions of the FIF image before it was 
compressed.
File size: The file size, in bytes, and its compression ratio.    The compression 
ratio shows you how small the FIF image is, compared to its pixel-based source 
image.

_____________________________________________
And about other image files:

File name: the full path 
and name of the file.
Image format: the type 
of image file.

Resolution: The pixel dimensions of the image and its color depth (w x h x d).
File size: The file size of the image, in bytes.

 




